Guida introduttiva di Spyware Doctor

Spyware Doctor è una soluzione software completa, facile da utilizzare e pluripremiata, studiata con il preciso obiettivo di proteggere il PC da spyware occulti, insidiosi adware, browser hijacker, malware trojan, cookie traccianti, keylogger, dialer e altri software creati con il solo scopo di causare danni al PC.

La Guida introduttiva di Spyware Doctor, è stata ideata per offrire la possibilità agli utenti di cominciare a utilizzare Spyware Doctor al volo. All'avvio del programma, viene visualizzata la schermata dello stato principale. Da questa schermata, è possibile avviare una scansione del computer per rilevare la presenza di malware, come sono chiamati quei software sviluppati con l'unico scopo di danneggiare il PC, o piuttosto per abilitare la protezione in tempo reale da possibili infezioni.

Nota: Fare clic qui per accedere online agli argomenti della Guida in linea approfondita di Spyware Doctor. Per visualizzare il contenuto della Guida è necessario disporre di una connessione a Internet attiva.

Stato principale

Selezionare un'azione

Da questa sezione è possibile accedere immediatamente alle principali funzioni di Spyware Doctor. Facendo clic sui pulsanti indicati a continuazione è possibile eseguire una serie di operazioni:

Avvia una scansione immediata del computer finalizzata a rilevare la presenza di malware nel PC.

Premendo questo pulsante è possibile effettuare una scansione rapida, completa o personalizzata, in base all’opzione della funzione Azione pulsante scansione selezionata dal menu Impostazioni -> Impostazioni generali. Per impostazione predefinita, questo pulsante esegue una scansione completa.

Consente di accedere al menu Immunizer, da cui è possibile rendere il PC immune da oggetti ActiveX pericolosi, selezionando l'opzione Immunizza ora.

Se il PC non viene protetto, aumenta il rischio che possa essere infettato da oggetti ActiveX durante la navigazione su Internet

Abilita o disabilita la funzionalità di protezione in tempo reale OnGuard di Spyware Doctor.

Stato sistema

La presente sezione della schermata relativa allo Stato principale visualizza le informazioni sul file di riferimento corrente (Database di Spyware Doctor) in uso. Vengono inoltre visualizzati un riepilogo del numero totale di scansioni realizzate e i risultati relativi all'ultima scansione effettuata.

Navigazione

I pulsanti nella colonna di sinistra dell'interfaccia consentono di eseguire le azioni descritte nella colonna di destra.

Consente di accedere alla schermata Stato principale, in cui l'utente ha l'opportunità di avviare una o più scansioni per rilevare la presenza di malware, immunizzare il PC contro la presenza degli stessi, abilitare o disabilitare la funzione di protezione (in tempo reale) OnGuard e visualizzare lo stato corrente dell'installazione di Spyware Doctor.

Consente di accedere alla schermata di scansione del sistema, dalla quale è possibile effettuare una scansione rapida, completa o personalizzata per rilevare l'eventuale presenza di malware nel PC.

Consente di accedere alla schermata della funzionalità di protezione OnGuard, dalla quale è possibile monitorare lo stato corrente e il funzionamento di ciascuna utilità di protezione in tempo reale della stessa, così come modificarne le impostazioni.

Consente di accedere alla schermata Strumenti, che offre l'opportunità di selezionare diversi strumenti di Spyware Doctor, appositamente ideati per ottimizzare la funzionalità dell'applicazione. È possibile accedere ad alcuni di questi strumenti dalla funzionalità Smart Update. Al momento Malware Detective e la rete di Spyware Doctor sono gli unici strumenti disponibili per gli utenti registrati di Spyware Doctor. Nota: il pulsante potrebbe non essere visibile fino a quando non verrà effettuato un aggiornamento intelligente.

Consente di accedere alle diverse schede delle impostazioni di Spyware Doctor, tra cui Generale, Accesso, Avvio di Windows, Impostazioni di Smart Update, nonché all'Elenco ignora, Lista bianca domini ed Elenco Quarantena di Spyware Doctor. Il funzionamento generale e la procedura di scansione di Spyware Doctor possono essere modificati mediante le opzioni disponibili in ciascuna delle schede sopra indicate.

Aggiornamenti intelligenti

Smart Update, la funzionalità degli aggiornamenti intelligenti, può essere avviata in qualsiasi momento, facendo clic su Smart Update nella parte superiore dell'interfaccia del programma. Si ricorda che durante il download e l'installazione degli aggiornamenti l'applicazione principale di Spyware Doctor si chiude temporaneamente. Spyware Doctor si riavvia immediatamente una volta completato il processo. Nota: solo gli utenti registrati di Spyware Doctor potranno beneficiare delle funzionalità complete di Smart Update.

Guida

Il menu Guida consente di accedere alla Guida introduttiva, insieme a numerose altre informazioni importanti su Spyware Doctor contenute sul sito Web di PC Tools, agli aggiornamenti intelligenti di Smart Update e alla schermata relativa alle informazioni su Spyware Doctor.

Guida in linea approfondita

Fare clic qui per accedere online agli argomenti della Guida in linea approfondita di Spyware Doctor. Nota: per visualizzare il contenuto della Guida è necessario disporre di una connessione a Internet attiva.

Contratto di licenza

Fare clic per visualizzare il contratto di licenza per utenti finali di Spyware Doctor, Spyware Doctor End User Licence Agreement ("EULA").

Copyright © 2003 PC Tools Research Pty Ltd. Tutti i diritti riservati.


Contratto di licenza per l'utente finale

"Il documento seguente contiene la traduzione della versione in inglese del Contratto di licenza per l'utente finale ("EULA"). Questa traduzione è fornita a titolo di riferimento. Si noti che gli obblighi dell'utente saranno sempre governati dalla versione in lingua inglese dell'EULA. La versione in inglese è riportata anche di seguito ed è disponibile al termine del presente documento"

--------------------------------------------------

SPYWARE DOCTOR™ CONTRATTO DI LICENZA PER L'UTENTE FINALE ("EULA")

NOTIFICA: IL PERMESSO ALL'UTILIZZO DI QUESTO SOFTWARE È SOGGETTO ALL'UTENTE IN QUALITÀ DI CLIENTE E LICENZIATARIO, CHE ACCETTA I TERMINI INDICATI DI SEGUITO.

L'UTENTE NON SARÀ IN GRADO DI INSTALLARE IL SOFTWARE FINCHÉ NON AVRÀ LETTO E ACCETTATO TUTTI I TERMINI DEL PRESENTE CONTRATTO DI LICENZA E NON DESIDERA DVENTARE IL LICENZIATARIO ("UTENTE") DEL SOFTWARE. L'ACCETAZIONE VINCOLERÀ L'UTENTE E TUTTI I RELATIVI DIPENDENTI AI TERMINI DELLA PRESENTE LICENZA.

FACENDO CLIC SUL PULSANTE "ACCETTO IL CONTRATTO" L'UTENTE GARANTISCE E CONFERMA DI AVERE IL DIRITTO E L'AUTORITÀ AD ACCETTARE I TERMINI DEL PRESENTE CONTRATTO DI LICENZA.

LA SELEZIONE DEL PULSANTE "ACCETTO IL CONTRATTO " PRIMA DEL PULSANTE "AVANTI" SULLA PARTE INFERIORE DI QUESTA SCHERMATA SARÀ RITENUTA ACCETTAZIONE DA PARTE DELL'UTENTE EI TERMINI SEGUENTI E L'UTENTE DIVENTERÀ LICENZIATARIO DEL SOFTWARE. STAMPARE UNA COPIA PER IL PROPRIO ARCHIVIO.

SE L'UTENTE NON DESIDERA ACCETTARE I TERMINI SEGUENTI, NON DEVE FARE CLIC SUL PULSANTE "ACCETTO IL CONTRATTO " E IL SOFTWARE NON VERRÀ INSTALLATO SUL COMPUTER.

NELLE CIRCOSTANZE IN CUI L'UTENTE ABBIA ACQUISTATO IL SOFTWARE SENZA ACCETTARE I TERMINI DEL PRESENTE CONTRATTO DI LICENZA E DESIDERI RESTITUIRE IL SOFTWARE, L'UTENTE DEVE RIVOLGERSI A PC TOOLS™ PTY LTD ("PC TOOLS™") PER LA DETERMINAZIONE DELL'EVENTUALE DIRITTO AL RIMBORSO.

1. Licenza

1.1 PC Tools™ ha accettato di concedere in licenza l'utilizzo del Software all'utente in base al presente contratto di licenza e ai termini e alle condizioni riportati di seguito.

1.2 PC Tools™ concede all'utente un licenza non esclusiva, non trasferibile, revocabile per:

(a) utilizzare il Software;

(b) eseguire una copia esclusivamente a scopo di backup;

(c) utilizzare il Software rigidamente in accordo alle clausole della presente licenza.

1.3 Tranne nei casi in cui si applica la clausola 2.2, se l'utente desidera utilizzare il Software su più di un computer allo stesso tempo, l'utente può eseguire una copia supplementare al ricevimento del consenso scritto da parte di PC Tools e al pagamento do un'ulteriore tariffa di licenza aggiuntiva secondo quanto stipulato da PC Tools.

2. Tariffa della licenza

2.1 Nel caso in cui l'utente sia tenuto a pagare una tariffa di licenza in relazione al Software, l'utente non ha diritto a utilizzare il Software finché tale licenza non è stata pagata. Per il pagamento tramite carta di credito, tale pagamento non sarà considerato avvenuto finché questo non è stato autorizzato dall'istituto di emissione della carta di credito. Una tariffa di licenza separata è dovuta nelle circostanze descritte nella clausola 1.3.

2.2 Se l'utente scarica una versione di prova del Software, potrà utilizzarla su uno o più computer per un periodo di tempo illimitato. Tuttavia, l'utente non ha diritto a ricevere assistenza tecnica, né la funzionalità completa relativi al Software finché non viene pagata una tariffa di licenza.

3. Obblighi del licenziatario

3.1 In veste di licenziatario, l'utente si assume con il presente documento gli obblighi seguenti:

(a) non stampare, copiare, riprodurre, tradurre, adattare, variare, alterare, cambiare, eseguire l'ingegnerizzazione inversa, decompilare o modificare il Software con nessun mezzo o in nessun'altra forma diversa dall'esecuzione di una copia temporanea del Software a scopo di backup e sicurezza senza previo consenso esplicito di PC Tools™, salvo dove espressamente autorizzato da questo contratto;

(b) supervisionare e controllare l'utilizzo del Software in accordo a termini della presente licenza;

(c) accertarsi che dipendenti, subappaltatori e altri agenti che sono autorizzati ad accedere al Software siano a conoscenza dei termini della presente licenza;

(d) non fornire o altrimenti rendere disponibile il Software in alcuna forma a qualsiasi altra persona diversa da quelle a cui si fa riferimento nel paragrafo (c) senza il consenso scritto di PC Tools™;

(e) non fornire, affittare, assegnare, concedere in licenza, concedere in sublicenza, trasferire, distribuire, divulgare, disseminare o pubblicare il Software in alcuna forma a qualsiasi altra persona o tentare di eseguire alcuna di queste azioni;

(f) non alterare, cambiare, rimuovere od occultare alcun avviso o altra indicazione (incluse quelle relative al copyright) per quanto concerne la proprietà del Software;

(g) non accedere o utilizzare il Software su più di un personal computer a sé stante o consentire altrimenti l'accesso al Software o il suo utilizzo a più di un utente per volta.

(h) non intraprendere alcuna azione che violi i diritti di PC Tools™ nei diritti di proprietà intellettuale concernenti il Software;

3.2 L'utente riconosce che la Licenza concessa dalla Clausola 1 non rende l'utente proprietario del Software né determina alcun trasferimento o assegnazione di qualsiasi copyright o altro diritto di proprietà industriale o intellettuale sussistente nel Software all'utente.

3.3 L'utente riconosce che il Software tenderà a rimuovere i codici di Spyware, Adware e Malware. In alcune circostanze la rimozione di tale codice potrebbe determinare l'infrazione da parte dell'utente di una licenza all'utilizzo del software host che ha installato tale codice o la cessazione del funzionamento di determinati programmi host. L'utente accetta di consultare i termini di qualsiasi contratto di licenza del programma host prima di autorizzare la rimozione di qualsiasi Spyware o Adware associato a tale programma.

4. Garanzia

4.1 Con il presente documento, l'utente riconosce che il Software non può essere garantito privo di errori e inoltre riconosce che l'esistenza di tali errori non costituisce violazione del presente contratto di licenza da parte di PC Tools™. In particolare, PC Tools™ non garantisce che il Software rileverà e/o rimuoverà tutti gli Spyware, adware, malware, Trojan, keylogger e trackware o individuerà tutte le infezioni del browser e cookie di registrazione sul computer.

4.2 L'utente riconosce che PC Tools™ può offrire di mantenere e aggiornare il Software ma che non ha l'obbligo di farlo. Nel caso l'utente desideri ricevere informazioni sugli aggiornamenti dovrà visitare regolarmente il sito di PC Tools™ all'indirizzo www.pctools.com .

4.3 Nel caso in cui qualsiasi statuto implichi termini nel presente contratto che non possono essere legalmente esclusi, tali termini si applicheranno al presente contratto, fatto salvo che la responsabilità di PC Tools™ per la violazione di qualsiasi di tali termini impliciti sarà limitata, a discrezione di PC Tools™, a una o più opzioni tra quelle seguenti:

(a) la sostituzione del Software al quale di riferisce la violazione o la fornitura di un software equivalente;

(b) la riparazione del Software;

(c) il pagamento del costo di sostituzione del Software o di acquisto del software equivalente;

(d) il pagamento del costo di riparazione del Software.

4.4 Se la responsabilità di PC Tools™ per la violazione di qualsiasi termine, condizione o garanzia implicita di legge nei contratti per la fornitura di beni e servizi ("termini prescritti") è suscettibile di esclusione, viene ai sensi del presente documento esclusa nella massima misura consentita dalla legge.

4.5 Fatto salvo quanto previsto dai termini prescritti (se esistenti), che non siano suscettibili di esclusione o limitazione o secondo quanto riportato nei presenti termini:

(a) PC Tools™ non offre alcuna garanzia in relazione al Software, incluse le garanzie per quanto riguarda prestazioni o idoneità di scopo del Software;

(b) In nessuna circostanza l'utente avrà alcuna causa o diritto di rivendicazione o di risarcimento nei confronti di PC Tools™ per o i relazione a qualsiasi perdita, danno o lesione personale (inclusi senza limitazione qualsiasi perdita di profitto, indiretta o consequenziale, danno o lesione personale) insorgente dalla fornitura o dall'uso del Software o da qualsiasi violazione dei presenti termini.

4.6 PC Tools™ non sarà responsabile di alcun danno indiretto o consequenziale insorgente da una violazione della presente licenza o dalla fornitura di Software difettoso.

4.7 L'utente riconosce di aver esercitato il proprio giudizio indipendente nell'acquisto del Software e di non essersi affidato ad alcuna dichiarazione fatta da PC Tools™ che non sia stata indicata espressamente nel presente contratto o ad alcuna descrizione o illustrazione o specifica contenuta in qualsiasi documento, inclusi cataloghi o materiale pubblicitario prodotto da PC Tools™.

5. Copyright e marchi commerciali

5.1 L'utente riconosce che il Software e tutti i prodotti correlati (inclusi, ma senza limitazione i manuali per computer e la letteratura informatica) ("Prodotti") sono soggetti a copyright. L'utente pertanto non dovrà permettere, durante o in qualsiasi momento dopo la scadenza o la cessazione della presente licenza, qualsiasi azione che violi tale copyright e, senza limitare la generalità di quanto summenzionato, l'utente riconosce specificamente che non può copiare il Software o i Prodotti salvo dove espressamente autorizzato dal presente contratto.

5.2 L'utente non dovrà permettere, durante o in qualsiasi momento dopo la scadenza o la cessazione della presente Licenza, qualsiasi azione che violi il marchio commerciale utilizzato in connessione al Software.

5.3 L'utente sarà tenuto a indennizzare completamente PC Tools™ a fronte di tutte le responsabilità, i costi e le spese a cui PC Tools™ potrebbe incorrere nei confronti di terzi come conseguenza della violazione da parte dell'utente delle clausole di copyright e di marchio commerciale del presente contratto.

6. Termine della licenza

6.1 La presente Licenza comincia al pagamento della tariffa di licenza ed è concessa a tempo indeterminato, ma potrebbe essere revocata nelle circostanze seguenti:

(a) se l'utente viola qualsiasi termine del presente contratto di licenza;

(b) se l'utente, in veste di azienda, diventa soggetto a procedimenti di insolvenza;

(c) se l'utente, in veste di impresa o partnership, viene dissolto;

(d) se l'utente distrugge il Software e/o i Prodotti per qualsiasi ragione.

6.2 Alla cessazione, l'utente o il rappresentante nominato dall'utente dovrà distruggere qualsiasi copia rimanente del Software e dei Prodotti o altrimenti restituire o smaltire tale materiale nel modo indicato da PC Tools™.

6.3 La cessazione conforme alla presente clausola non influenzerà alcun diritto o rimedio che PC Tools™ potrebbe altrimenti avere ai sensi della presente licenza o di legge.

7. Assegnazione

Il beneficio del presente contratto non dovrà essere negoziato in alcun modo dall'utente (sia mediante assegnazione, sublicenza o altro) senza il consenso scritto di PC Tools™'.

8. Rinuncia

La mancata o l'omessa imposizione dell'una o dell'altra parte in qualsiasi momento delle clausole del presente contratto di licenza non dovrà essere interpretata o considerata come rinuncia dei diritti di tale parte ai sensi della presente licenza.

9. Legge di governo

La presente Licenza sarà governata e interpretata secondo le leggi in vigore a Victoria, Australia.

Per qualsiasi domanda o chiarimenti in relazione al presente Contratto di licenza, rivolgersi a PC Tools™ online all'indirizzo www.pctools.com o scrivere a: PC Tools™ Pty Ltd, PO Box 1974, North Sydney NSW 2061 Australia.

--------------------------------------------------

SPYWARE DOCTOR END USER LICENCE AGREEMENT ("EULA")

NOTIFICATION: PERMISSION TO USE THIS SOFTWARE IS CONDITIONAL UPON YOU AS THE CUSTOMER AND LICENSEE, AGREEING TO THE TERMS SET OUT BELOW.

YOU WILL NOT BE ABLE TO INSTALL THE SOFTWARE UNTIL YOU HAVE READ AND ACCEPTED ALL THE TERMS OF THIS LICENCE AGREEMENT AND WISH TO BECOME THE LICENSEE ("YOU") OF THE SOFTWARE. ACCEPTANCE SHALL BIND YOU AND ALL OF YOUR EMPLOYEES TO THE TERMS OF THIS LICENCE.

BY CLICKING THE "I ACCEPT THE AGREEMENT" BUTTON YOU WARRANT AND CONFIRM THAT YOU ARE ELIGIBLE AND HAVE THE AUTHORITY TO AGREE TO THE TERMS OF THIS LICENCE AGREEMENT.

SELECTING THE "I ACCEPT THE AGREEMENT" BEFORE THE "NEXT" BUTTON AT THE BOTTOM OF THIS SCREEN WILL BE DEEMED TO BE YOUR ACCEPTANCE OF THE FOLLOWING TERMS AND YOU WILL BECOME THE LICENSEE OF THE SOFTWARE. PLEASE PRINT A COPY FOR YOUR RECORDS.

IF YOU DO NOT WISH TO ACCEPT THE FOLLOWING TERMS, DO NOT CLICK ON THE "I ACCEPT THE AGREEMENT" BUTTON AND THE SOFTWARE WILL NOT INSTALL ON TO YOUR COMPUTER.

IN CIRCUMSTANCES WHERE YOU PURCHASE THE SOFTWARE WITHOUT ACCEPTING THE TERMS OF THIS LICENCE AGREEMENT AND WISH TO RETURN THE SOFTWARE, PLEASE CONTACT PC TOOLS PTY LTD ("PC TOOLS") TO DETERMINE WHETHER YOU ARE ELIGIBLE FOR A REFUND.

1. Licence

1.1 PC Tools has agreed to license use of the Software to you pursuant to this licence agreement and the terms and conditions set out below.

1.2 PC Tools grants to you a non-exclusive, non-transferable, revocable licence to:

(a) use the Software;

(b) make one copy for backup purposes only; and

(c) use the Software strictly in accordance with the provisions of this licence.

1.3 Except where clause 2.2 applies, if you wish to use the Software on more than one computer at the same time, you may make an additional copy upon receipt of written consent from PC Tools and upon payment of an additional licence fee as stipulated by PC Tools.

2. Licence Fee

2.1 Where a licence fee is payable by you in respect of the Software, you are not entitled to use the Software until the licence fee has been paid. In the case of payment by credit card, payment will not be deemed paid until the credit card payment has been authorised by the billing provider. A separate licence fee is payable in the circumstances described in clause 1.3.

2.2 If you are downloading a free trial version of the Software, you may use it on one or more computers for an unlimited period of time. However, you are not entitled to receive technical support nor the full functionality that comes with the Software until a licence fee has been paid.

3. Licensee's Obligations

3.1 As the Licensee You hereby undertake the following obligations:

(a) to not print, copy, reproduce, translate, adapt, vary, alter, change, reverse engineer, decompile or modify the Software by any means or in any other form other than to make one temporary copy of the Software for back-up and security purposes without the express consent of PC Tools, except as expressly authorised by this agreement;

(b) to supervise and control the use of the Software in accordance with the terms of this licence;

(c) to ensure your employees, sub-contractors and other agents who have authorised access to the Software are made aware of the terms of this licence;

(d) to not provide or otherwise make available the Software in any form to any person other than those referred to in paragraph (c) without the written consent of PC Tools; and

(e) to not give, lease, assign, license, sub-license, transfer, distribute, disclose, disseminate or publish the software in any form to any other person or attempt to do any of these acts;

(f) to not alter, change, remove or obscure any notices or other indications (including copyright notices) as to ownership of the Software;

(g) not to access or use the Software on more than one personal stand-alone computer, or otherwise allow the Software to be accessed or used by more than one user at any one time.

(h) to not engage in any acts which infringe PC Tools rights in the intellectual property rights in the Software;

3.2 You acknowledge that the Licence granted by Clause 1 does not make you the owner of the Software nor does it cause any transfer or assignment of any copyright or any other intellectual or industrial property rights subsisting in the Software to You.

3.3 You acknowledge that the Software will seek to remove codes such as Spyware, Adware and Malware. In some circumstances removal of that code may result in you breaching a licence to use the host software which installed that code or certain host programs to cease operating. You agree to consult the terms of any licence agreement for the host program before authorising the removal of any Spyware or Adware associated with that program.

4. Warranty

4.1 You hereby acknowledge that the Software cannot be guaranteed error free and further acknowledge that the existence of any such errors shall not constitute a breach of this licence agreement by PC Tools. In particular, PC Tools does not guarantee that the Software will detect and/or remove all Spyware, adware, malware, Trojans, keylogges and trackware, or locate all browser infections and tracking cookies on your computer.

4.2 You acknowledge that PC Tools may offer to maintain and update the Software but it is not obliged to do so. Should you wish to receive information about updates please view PC Tools website on a regular basis at www.pctools.com .

4.3 In the event any statute implies terms into this agreement which cannot be lawfully excluded, such terms will apply to this agreement, save that the liability of PC Tools for breach of any such implied term will be limited, at the option of PC Tools, to any one or more of the following:

(a) the replacement of the Software to which the breach relates or the supply of equivalent Software;

(b) the repair of the Software;

(c) the payment of the cost of replacing the Software or of acquiring equivalent Software; or

(d) the payment of the cost of having the Software repaired.

4.4 If the liability of PC Tools for breach of any term, condition or warranty implied by law into contracts for the supply of goods and services ("Prescribed Terms") are capable of exclusion, they are hereby excluded to the fullest extent permitted by law.

4.5 Except as provided by the Prescribed Terms (if any), which are not capable of exclusion or limitation, or as expressly set out in these terms:

(a) PC Tools makes no warranties in relation to the Software, including warranties as to the performance or fitness for purpose of the Software;

(b) You will not under any circumstances have any cause of action against, or right to claim or recover from, PC Tools for or in respect of any loss, damage or injury (including without limitation any loss of profit, indirect or consequential loss, damage or injury) arising from the supply or use of the Software or any breach of these terms.

4.6 PC Tools will not be liable for any indirect or consequential damages arising out of a breach of this licence or arising out of the supply of defective Software.

4.7 You acknowledge that you have exercised your independent judgment in acquiring the Software and have not relied upon any representations made by PC Tools which have not been stated expressly in this agreement or upon any descriptions or illustrations or specifications contained in any document including catalogues or publicity material produced by PC Tools.

5. Copyright and Trade Marks

5.1 You acknowledge that the Software and all related products (including but not limited to computer manuals and computer literature) ("Products") are the subject of copyright. You therefore, shall not during or any time after the expiry or termination of this licence, permit any act which infringes that copyright and, without limiting the generality of the foregoing, You specifically acknowledge that you may not copy the Software or Products except as otherwise expressly authorised by this agreement.

5.2 You shall not during or at any time after the expiry or termination of this Licence permit any act which infringes the Trade Marks used in connection with the Software.

5.3 You shall indemnify PC Tools fully against all liabilities, costs and expenses which PC Tools may incur to a third party as a result of Your breach of the copyright and Trade Mark provisions of this agreement.

6. Term of Licence

6.1 This licence commences upon payment of the licence fee and is granted in perpetuity, but may be terminated in the following circumstances:

(a) if You are in breach of any term of this licence agreement;

(b) if You, being a corporation, become the subject of insolvency proceedings;

(c) if You, being a firm or partnership, are dissolved; or

(d) if You destroy the Software and/or the Products for any reason.

6.2 Upon termination, You or a representative nominated by You shall destroy any remaining copies of the Software and Products or otherwise return or dispose of such material in the manner directed by PC Tools.

6.3 Termination pursuant to this clause shall not affect any rights or remedies which PC Tools may have otherwise under this licence or at law.

7. Assignment

The benefit of this agreement shall not be dealt with in any way by You (whether by assignment, sub-licensing or otherwise) without PC Tools' written consent.

8. Waiver

Failure or neglect by either party to enforce at any time any of the provisions of this licence agreement shall not be construed or deemed to be a waiver of that party's rights under this licence.

9. Governing Law

This licence shall be governed by and construed according to the laws in force in Victoria, Australia.

If you have any questions or require clarification relating to the terms and conditions of this Licence Agreement, please contact PC Tools online at www.pctools.com or attention: PC Tools Pty Ltd, PO Box 1974, North Sydney NSW 2061 Australia.

Guida introduttiva di Spyware Doctor

Copyright © 2003 PC Tools Research Pty Ltd. Tutti i diritti riservati.